Download

Bild: 
Anhang: 
here is a "svn diff" against ndas-1.1-24 kernel-module sources after applying the following patches:
  • Linux2.6.27.patch
  • Linux2.6.28.patch
  • openSUSE.patch
  • Linux2.6.31.patch
  • Linux2.6.31-1.patch

compiles fine on debian sid, kernel 2.6.32-2-686. did not test if the compiled module works because i don't own that piece of hardware.

/e: attached resulting modules too
Wegen des abgelaufenen Rootzertifikates habe ich auch ein neues Serverzertifikat generieren müssen. Halb so wild, es wäre eh nur noch 3 Tage gültig gewesen.
Anhang: 
Nach 3 langen Jahren ist das Rootzertifikat abgelaufen. Dadurch sind leider alle Zertifikate, die damit signiert wurden, ebenfalls nicht mehr gültig. Wie immer ist es zweckmäßig, das Rootzertifikat im Browser/Mailprogramm als vertrauenswürdig zu hinterlegen, dann werden alle damit signierten Zertifikate ohne nervige Nachfragen als gültig akzeptiert und beim Wechsel des Serverzertifikates hat man keine Umstände mehr.
Anhang: 
jo!
Anhang: 
Inhalt abgleichen